WordPressが自動でアップデートするのを止める方法

ほとんどの人は、WordPressが自動でアップデートして、5.xになると困りますよね。そこでこれを止める方法です。二つあります。

完全にアップデートを止める

下記のコードをwp-config.phpに追加します。

define( 'WP_AUTO_UPDATE_CORE', false );

セキュリティー・アップデートだけ許可する

下記のコードをwp-config.phpに追加します。

define( 'WP_AUTO_UPDATE_CORE', 'minor' );

すでに5.xに勝手に自動アップデートしてしまった方は・・・

「WP Downgrade | Specific Core Version」

・・・と言うプラグインで元のバージョンに戻せます。

簡単に元に戻せるので、やってみて下さい。但し、念のため、バックアップだけは取っておくことをおすすめします。